We're investigating an issue with converting PDFs to flipbooks
Incident Report for FlippingBook
Resolved
This incident has been resolved.
Posted Feb 08, 2024 - 20:14 EST
Monitoring
We see fewer problems with the conversion process but keep monitoring the situation.
Posted Feb 08, 2024 - 20:10 EST
Update
We are continuing to investigate this issue.
Posted Feb 08, 2024 - 20:04 EST
Investigating
We are seeing reports that the conversion process from PDFs to flipbooks takes longer than usual, doesn't finish at all, or fails with error messages. We are currently investigating this issue.

We understand that this is very inconvenient and this is a top-priority issue for us and will keep you informed about any progress
Posted Feb 08, 2024 - 19:54 EST
This incident affected: FlippingBook Online (Flipbooks conversion).