The fix has been released and we can see that the problem is not affecting FlippingBook Cloud anymore
Posted Sep 09, 2024 - 12:19 EDT
Monitoring
We are preparing the fix for the problem for the release and will be monitoring the performance of the flipbooks once it is out for the moment.
Posted Sep 09, 2024 - 11:42 EDT
Identified
We are aware of an issue with a significant amount of publications created with FlippingBook Publisher and hosted on FlippingBook Cloud.
When you first open the link, you see an empty page instead of your publication. After one or more attempts to reload the page, the flipbook appears. When you try again several minutes later, this issue may repeat. This is a critical priority issue. A temporary workaround is described at https://flippingbook.com/help/publisher-2/troubleshooting/cld-links
Posted Sep 09, 2024 - 10:50 EDT
This incident affected: FlippingBook Publisher (FlippingBook Publisher Cloud (cld.bz)).