Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 04, 2025 - 00:00 EST
Scheduled
We are upgrading our stats database. For you, this means that:
❌ Your FlippingBook Online account will be unavailable so you can't create new flipbooks or update existing books. ❌ Views on your flipbooks during the downtime are not registered . ✅ Your flipbooks are available to your readers.
Posted Jan 03, 2025 - 04:11 EST
This scheduled maintenance affected: FlippingBook Online (Flipbooks conversion, Account, Stats).