The new flipbooks cannot be created in FlippingBook Online
Incident Report for FlippingBook
Resolved
This incident has been resolved.
Posted Feb 09, 2024 - 10:48 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 09, 2024 - 10:34 EST
Investigating
At the moment, new and updated flipbooks are getting stuck at the "Creating preview" stage of the conversion. We're aware of the problem and our team is looking into it.
Posted Feb 09, 2024 - 10:24 EST
This incident affected: FlippingBook Online (Flipbooks conversion).