We are experiencing problems with PDF conversions
Incident Report for FlippingBook
Resolved
The problems with the conversion process have been resolved. If you are still encountering any problems, then please log out of your account and then log in again. If you still encounter any problems then please contact our support team (support@flippingbook.com).
Posted Nov 29, 2024 - 10:01 EST
Identified
There is a confirmed problem with the conversion process from PDFs to flipbooks. This can result in the conversion process taking longer than usual, not finishing at all, or failing with error messages. Our engineers are working on a solution.

This is a top-priority issue for us and will keep you informed about any progress.
Posted Nov 29, 2024 - 09:39 EST
This incident affected: FlippingBook Online (Flipbooks conversion).