The flipbooks of Lite plan users cannot be opened

Incident Report for FlippingBook

Resolved

This incident has been resolved.
Posted Sep 20, 2023 - 04:11 EDT

Update

We have fixed the underlying problem. We will still be monitoring the flipbooks' performance, but the issue should be resolved by now
Posted Sep 20, 2023 - 04:04 EDT

Monitoring

The flipbooks of Lite plan clients cannot be opened at the moment. We are aware of the problem and are implementing a fix for it.
Posted Sep 20, 2023 - 03:59 EDT
This incident affected: FlippingBook Online (Flipbooks).