The 'Customize' option can be slow to open.
Incident Report for FlippingBook
Resolved
The problem with customizing flipbooks has been resolved. If you are still encountering any problems, then please reload the page by pressing Ctrl+F5 (Windows) or Cmd and Shift and then press R (Mac). If you still encounter any problems then please contact our support team (support@flippingbook.com).
Posted Jul 20, 2021 - 05:23 EDT
Identified
There is a confirmed problem with using FlippingBook Online accounts. This means that when you customize a flipbook, it can take up to 30 seconds to open the page. We advise you to not interrupt the process. It should load after a delay
Posted Jul 20, 2021 - 05:13 EDT
This incident affected: FlippingBook Online (Flipbooks, Account).