We're investigating an issue with uploading flipbooks to cld.bz from FlippingBook Publisher
Incident Report for FlippingBook
Resolved
This incident has been resolved.
Posted Oct 08, 2021 - 10:19 EDT
Monitoring
We see that uploads are completing successfully in most cases. If you try to upload flipbooks to the cloud, and the upload still gets interrupted, then we advise you to go to Edit > Preferences > Upload and Change the FlippingBook Cloud connection to 'Always use HTTP' and try again.
Posted Oct 08, 2021 - 09:53 EDT
Identified
FlippingBook Online accounts are working fine, and flipbooks on cld.bz are display normally when opened. Updating/Uploading new flipbooks to FlippingBook Cloud is still causing problems.
Posted Oct 08, 2021 - 09:26 EDT
Monitoring
Everything should work fine again, but we keep monitoring the situation.
Posted Oct 08, 2021 - 09:08 EDT
Identified
There is a confirmed problem with crucial parts of our infrastructure. Our engineers are working on a solution.

This is a top-priority issue for us and will keep you informed about any progress.
Posted Oct 08, 2021 - 09:00 EDT
Investigating
We are seeing reports that clients cannot enter their FlippingBook Online accounts or encounter problems after they have logged in. We are currently investigating this issue. We also see reports that FlippingBook Publiser users cannot connect to FlippingBook Cloud or

We understand that this is very inconvenient and this is a top-priority issue for us and will keep you informed about any progress
Posted Oct 08, 2021 - 08:53 EDT
This incident affected: FlippingBook Publisher (FlippingBook Publisher Cloud (cld.bz)) and FlippingBook Online (Flipbooks, Flipbooks conversion, Account, Stats).