We're investigating an issue with converting PDFs to flipbooks
Incident Report for FlippingBook
Resolved
This incident has been resolved.
Posted Feb 12, 2024 - 17:43 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 12, 2024 - 17:25 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 12, 2024 - 17:20 EST
Update
We are continuing to investigate this issue.
Posted Feb 12, 2024 - 17:05 EST
Investigating
We are seeing reports that the conversion process from PDFs to flipbooks takes longer than usual, doesn't finish at all, or fails with error messages. We are currently investigating this issue.

We understand that this is very inconvenient and this is a top-priority issue for us and will keep you informed about any progress
Posted Feb 12, 2024 - 16:37 EST
This incident affected: FlippingBook Online (Flipbooks conversion).