We're investigating an issue with flipbooks not working correctly
Incident Report for FlippingBook
Resolved
The problems with the conversion process have been resolved. If you are still encountering any problems, then please log out of your account and then log in again. If you still encounter any problems then please contact our support team (support@flippingbook.com).
Posted May 18, 2023 - 08:45 EDT
Update
We are continuing to monitor for any further issues.
Posted May 18, 2023 - 08:45 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 18, 2023 - 08:30 EDT
Investigating
We are receiving reports that flipbooks are not working correctly when readers open the direct links. This is the core service that we offer and is a critical priority issue for us. Everyone involved in FlippingBook has been put on red alert to investigate this. Updates will follow ASAP.
Posted May 18, 2023 - 08:23 EDT
This incident affected: FlippingBook Online (Flipbooks conversion).