Canva integration not working

Incident Report for FlippingBook

Resolved

This incident has been resolved.
Posted Oct 26, 2023 - 03:00 EDT

Identified

We are aware of an issue with creating flipbooks directly from Canva by sharing them with FlippingBook. A fix is being developed. As a workaround, we advise to
1. In Canva, click on Share in the top right corner and select Download.
2. Make sure the File type field is set to PDF Standard
3. Make sure that Select Pages is set to 'All pages' (by default, Canva exports only the first 10 pages).
4. Click on the Download button and wait while Canva generates your PDF.
5. Go to your FlippingBook Online account and upload/replace your PDF
Posted Oct 20, 2023 - 04:17 EDT
This incident affected: FlippingBook Online (Account).