The problems with the conversion process have been resolved. If you are still encountering any problems, then please log out of your account and then log in again. If you still encounter any problems then please contact our support team (support@flippingbook.com).
Posted Aug 23, 2024 - 19:40 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 23, 2024 - 18:36 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 23, 2024 - 17:48 EDT
Investigating
We are seeing reports that the conversion process from PDFs to flipbooks takes longer than usual, doesn't finish at all, or fails with error messages. We are currently investigating this issue.
We understand that this is very inconvenient and this is a top-priority issue for us and will keep you informed about any progress
Posted Aug 23, 2024 - 17:37 EDT
This incident affected: FlippingBook Online (Flipbooks conversion).