We are experiencing problems with FlippingBook Online
Incident Report for FlippingBook
Resolved
This incident has been resolved.
Posted Jan 17, 2022 - 16:22 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 17, 2022 - 14:03 EST
Update
We are continuing to work on a fix for this issue.
Posted Jan 17, 2022 - 13:57 EST
Update
We are continuing to work on a fix for this issue.
Posted Jan 17, 2022 - 13:25 EST
Identified
There is a confirmed problem with our FlippingBook website infrastructure. All hands are on deck for this critical issue and we’ll keep you updated on any progress soon.
Posted Jan 17, 2022 - 13:23 EST
This incident affected: FlippingBook Online (Flipbooks, Flipbooks conversion, Account, Stats) and Public Website (flippingbook.com).