We're investigating an issue with FlippingBook Online accounts
Incident Report for FlippingBook
Resolved
This incident has been resolved.
Posted Oct 12, 2021 - 21:33 EDT
Monitoring
The problem seems to be resolved. Clients can log in and work in their accounts now. We will continue to monitor the situation.
Posted Oct 12, 2021 - 21:05 EDT
Identified
We identified the issue with FlippingBook accounts again. Clients cannot log in and work in their accounts. We are working on the resolution.
Posted Oct 12, 2021 - 20:46 EDT
Update
We are continuing to monitor for any further issues.
Posted Oct 12, 2021 - 20:23 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 12, 2021 - 20:22 EDT
Investigating
We are seeing reports that clients cannot enter their FlippingBook Online accounts or encounter problems after they have logged in. We are currently investigating this issue.

We understand that this is very inconvenient and this is a top-priority issue for us and will keep you informed about any progress
Posted Oct 12, 2021 - 20:16 EDT
This incident affected: FlippingBook Publisher (Log in) and FlippingBook Online (Account).